FsMex.com
 
FOTOS - FOROS

Retroceder   FsMex.com > Aviación como hobby > Todo sobre Flight Simulator

Respuesta
 
Herramientas Desplegado
  #1  
Antiguo 26-jul-2017, 19:49
Felipe1000 Felipe1000 está desconectado
 
Fecha de Ingreso: julio-2017
Mensajes: 2
Poder de Credibilidad: 0
Felipe1000 is on a distinguished road
Reputación: 10
Predeterminado Ayuda con aviones wilco/feelthere fs9 win7

Buen dia compañeros aviadores reales y virtuales en esta ocacion les pido su ayuda, ya me he cansado de buscar en internet y no encuentro solucion, esta es mi ultima esperanza, la cosa esta asi:

mi sistema operativo es win 7 64bits y recientemente reinstale el fs9/2004, reinstale todo lo que tenia de add-ons, aviones, traffico, escenarios, utilities, etc etc... todo funciona de maravilla, exepto los aviones de Wilco feelthere para ser mas precisos los siguentes:

PIC 737-300 EVO
E-jets 170/90 175/195
Embraer 135/45 v2

los de Airbus funcionan perfectamente, asi como otros aviones complejos como el leonardo SH maddog y el fokker 100 de digital aviation....

lo extraño de caso es que cuando instale los aviones de wilco y los probe funcionaban bien y se mantuvo como 2 meses, volaban bien sin problemas , un dia estaba volando el 737-300 de wilco y a medio vuelo la pantalla parpadeo y el panel se "apago" todos los gauges se pusieron negros y ya no dejaba hacer click en ningun comando, reinicie el FS9 y al seleccionar el avion de nuevo: ho sorpresa lo mismo pero ahora sede el inicio, el panel simplemente ya no funciona... con el tiempo me di cuenta que lo mismo paso con los embraers de wilco, ya reinstale las aeronaves varias veces y nada, ya elimine registros de errores y nada.... en la web parece que hablan de una incompatibilidad con wilco y 64bits pero no se habla de solucion... lo extraño es que funcionaban bien y un dia simplemente dejaron de funcionar (si el problema fuera una incompatibilidad irreparable, no hubieran funcionado desde el principio, creo)... si alguien sabe de alguna solucion se los agradecere infinitamente... (wilco no ofrece soporte tecnico con sistemas de 64 bits)
Responder Citando
  #2  
Antiguo 01-ago-2017, 10:52
747yucaair 747yucaair está desconectado
 
Fecha de Ingreso: septiembre-2009
Mensajes: 1.354
Poder de Credibilidad: 5
747yucaair is on a distinguished road
Reputación: 47
Predeterminado

Cita:
Iniciado por Felipe1000 Ver Mensaje
Buen dia compañeros aviadores reales y virtuales en esta ocacion les pido su ayuda, ya me he cansado de buscar en internet y no encuentro solucion, esta es mi ultima esperanza, la cosa esta asi:

mi sistema operativo es win 7 64bits y recientemente reinstale el fs9/2004, reinstale todo lo que tenia de add-ons, aviones, traffico, escenarios, utilities, etc etc... todo funciona de maravilla, exepto los aviones de Wilco feelthere para ser mas precisos los siguentes:

PIC 737-300 EVO
E-jets 170/90 175/195
Embraer 135/45 v2

los de Airbus funcionan perfectamente, asi como otros aviones complejos como el leonardo SH maddog y el fokker 100 de digital aviation....

lo extraño de caso es que cuando instale los aviones de wilco y los probe funcionaban bien y se mantuvo como 2 meses, volaban bien sin problemas , un dia estaba volando el 737-300 de wilco y a medio vuelo la pantalla parpadeo y el panel se "apago" todos los gauges se pusieron negros y ya no dejaba hacer click en ningun comando, reinicie el FS9 y al seleccionar el avion de nuevo: ho sorpresa lo mismo pero ahora sede el inicio, el panel simplemente ya no funciona... con el tiempo me di cuenta que lo mismo paso con los embraers de wilco, ya reinstale las aeronaves varias veces y nada, ya elimine registros de errores y nada.... en la web parece que hablan de una incompatibilidad con wilco y 64bits pero no se habla de solucion... lo extraño es que funcionaban bien y un dia simplemente dejaron de funcionar (si el problema fuera una incompatibilidad irreparable, no hubieran funcionado desde el principio, creo)... si alguien sabe de alguna solucion se los agradecere infinitamente... (wilco no ofrece soporte tecnico con sistemas de 64 bits)
Yo tengo el mismo sistema que tu.. y uso lo mismo que tu con fs2004 ect..No recuerdo si era con los wilco o no pero creo que no pueden ser usados en ventana completa. pero si en ventana ajustada a todo lo que te permita la pantalla, no recuerdo pues yo no juego en pantalla completa por que me gusta ver mi menu de windows y otros addons. yo siempre que reinstalo nunca me han dado problemas ninguno de los wilco. prueba reinstalando todo los wilco pero usando "permisos de adminsitrador" click derecho sobre instaler y le das a ejecutar como admin.. parece tonto pero a veces es un error que se nos puede olvidar, me ha pasado con otros addons al instalar.
Responder Citando
Respuesta

Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder temas
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Wilco/FeelThere ERJ-190 ARC Todo sobre Flight Simulator 2 24-ene-2014 14:59
Repaint ERJ-145 V2 feelthere/wilco Mike Vega Aviación como hobby 2 08-jun-2010 23:51
A320/319/318 WILCO/FEELTHERE CALUX Aviación como hobby 3 25-abr-2008 20:56
777 de FeelThere/Wilco o 777 de PSS... MXA319 Aviación como hobby 2 17-ene-2007 08:11
Wilco/Feelthere 737 PIC AlamG Aviación como hobby 1 10-abr-2006 11:02


La franja horaria es GMT -5. Ahora son las 13:48.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Traducido por mcloud de vBhispano.com